Blank window

I installed Transmutr and all I get is a blank window.

During the install, did you install “per machine” or “per user”?
Also, please try to execute Transmutr as administrator (right-click on the shortcut on desktop for instance, then “Run as administrator”)

@merwan has the same issue when installing “per machine”, but I don’t. We’re not sure why it happens, we’re investigating.

Yes, per machine, and it works when I run as administrator.

Thanks for the report, we’re looking into this.

This has been fixed and will be available in the next release.

Hi! I just installed 0.1.1 and after I have chosen a simple model I see the progress bar and text that its loading. Then everything goes white.
I’m running it as admin and have tried with several simple models.
I’m using the 3 day demo license.
I installed it per user as that was the default.

Hi Pixero, thanks for the feedback.

Can you try to install “for all users” to see if there’s a difference?

Installed again for all users as admin and its still the same. I also noticed that running the app as admin I cant drag and drop only browse. Running as a user I can drag and drop. Still its all white.

Thanks for trying this. Would you be able to send us one of your model to [email protected]?

Yes, it’s a Windows issue: drag’n’drop is disabled from an application with low permissions (your file explorer) to an application ran as admin. In the end it should not ve necessary to start transmutr as an admin anyway!

I don’t think it’s a problem with the models. I have tried with several both very simple and some high poly ones from many different sources. After the progress bar shows it is loading the window goes white.

Please go to C:\Users\USERNAME\AppData\Roaming\transmutr and send us transmutr.log


Thanks! We’ll look into it

Tried with 0.1.2 but I still get a blank window. Even after I choose just a simple cube fbx file.
Have you found out anything from my log file?

There’s nothing in your log about an error, so it’s probably a UI issue.
I will send you via email another version with the UI console enabled.

v0.1.3 now has a fallback renderer when WebGL is not available.
It’s pretty ugly and slow, we’ll try to make it look better.

@pixero Did you have a chance to test it?

Yes, sorry. I have tried 0.13 and I get the WebGL fallback. Stange because I can use WebGL in Chrome without problem.

Hi again. I have now installed the 0.1.3 version on my personal laptop and it works there but the problems on my work PC remains.
Is there any way of testing if it might be some system restrictions, ports or other stuff that that computer might have differently than my personal laptop?

P.S. Can I use the license for that PC also? I used the 3 day trial for now.

We have no idea where this issue comes from. We’ll soon release a beta version to a wider user base. If other users have the same issue, we might be able to find something in common.

You can use your license on two computers.