Cant get it to work

Hi I am using the Raylectron plugin. I have attached an image of how far I get. I cannot get the objects to show in either Sketchup or render engine. I have toggled “render only” can you assist please.

The reason I could not get it to work was that Raylectron is building the 100% compatible version but forwarded me the build so far. It seems to work. Could not believe how quickly it loaded into the renderer…about half a second with render turned on, and about 45 seconds without… very cool for workflow.

Yes the Raylectron support is very fresh and not yet official.

I’m glad you’re enjoying Skatter :slight_smile:

Can I assume that only 3d objects work in Skatter? Why I say that is because it seems not to support “face me” textures from Sketchup. I usually use 2d textured trees and have better luck with them as Australian trees have a certain look I have not had good results from 3d trees so far.

Skatter should work fine with any kind of component, including Face-me.

But I have not tried with Raylectron yet.

Just to inform, raylectron does not support face me components.
Hi I am having issues with getting things to work. I have attached an image.
Are you able to tell what I am doing wrong? When I render this in raylectron I get nothing in the render just a blank surface.

The face is upside down, so the grass is scattered on the bottom.

Also, when loading the grass from Skatter’s library, you need to check “Full geometry”, as the proxies are not yet prepared for Raylectron (check the little “i” icon)

I have last version of raylectron and a demo versjon of skatter.
When using “render only” - nothing happen.
I have to generate and make raylectron proxies and then render with raylectron.
The proxies made by skatter will not render in raylectron.

Hi guys please help,
If i select a group…nothing to show 0 object …check the image

What is the size of your rectangle?
Try increasing the Density.

size 1000x1000 mm
I tried …but nothing.

Is it the demo or do you have a license?

it is a demo

Did you try to crack it? If yes, then this is normal…