No objects besides grass library will skatter

I’m running Sketchup Make 2016 with the Skatter trial and VRay. Grass textures from the Skatter library load great but no other objects will render. When I select another object to skatter, all surrounding groups/components render grass instead.


Same problem for me! I work with the same setting. I’m not sure if it’s a bug or a some kind of a incompatibility.

Which version of Vray are you guys using?

Hi, I’m currently using Vray 2.0

Can you go to “Window > Preferences > Extensions”, and look at the exact version of Vray?

few minutes ago i opened sketchup and i received the skatter update to the version 1.0.4.
The problem seems solved!! great software Thomas, very useful thank you

I am still having the issue. I’m running Version 2.00.25244 of V-Ray for Sketchup.

It does work for some components such as the person who appears in new sketchup documents but not for 3d warehouse objects or other plants I have tried creating

I did discover that if I uncheck render only and regenerate the model so the objects appear within sketchup, they will render, but this slows down the work by a lot. Any suggestions?

Please try updating Vray to the latest versio (2.00.26579)