Scaling problem


#1

Hello, I have a problem with scaling the models. I have for example a tree, I scale it down, but Skatter seems to remember its original size. It happens to every model, no matter if it is a full model or a proxy.

I work on Windows 10, SketchUp 2018, Vray Next and Skatter.


#2

When you pick an object in the viewport, Skatter will actually look at the component definition.
You are scaling the component instance, not the definition.

You have two options:

  • After scaling the component instance, right-click on it, then “Scale Definition”
  • Select the object in the “Scattered Objects” list in Skatter, and change the “Scale multiplier”

#3

Thank you very much, option no 1 helped, but only with normal models. With proxy the Skatter’s red boxes show as scaled down, but it renders with the previous scale. It might be the Vray issue, right?


#4

Indeed, in the case of proxies, you need to use option 2, as the geometry is stored in the vrmesh file, not in Sketchup.


#5

Ok, tank you for your help.