Skatter on terrain problem

How do I get things to match up with the terrain face? If you look at the attached image, you will see that the bushes follow the path of the curved line and also follow the terrain but are above the surface. I do not understand what I need to do to get them to align properly.

It appears (?) that I solved by setting the Projection axis for the bushes.

Any feedback appreciated.

Hey, this can usually happen if the scattered objects center ( axis ) is not aligned properly. I recommend you do the following:

Draw a line next to the scattered object.
GROUP both the object and the line.
Enter the new group.
Delete the line.
Center the object to have the axis in the middle.

Try to skatter that new object.

Give it a shot

1 Like

I thought I was showing in the 2nd image I posted that I had corrected the original problem.

Again, setting the projection axis to the z axis worked fine.

Please take a look at my post in the Gallery thread: (Skatter-SketchUp-Twilight Render) :grinning: