"3D Bazaar extension cannot be opened"

Hi, For some unknown reason, latest version (and previous too) are not loading on my SU 2021.

When I click the 3D Bazaar icon, I’m getting the following, and rather vague message :
“The 3D bazaar extension cannot be opened Please contact support at etc…”

I tried to reinstal a previous version using a rbz (beta3), it opens, but show only a blanc window.

I tried to reinstal using the extension manager, and it seems to work, but when I open the bazaar windows, it tells me to update (“a new version is available !”), and when I tried to do it, A red warning message pops up : “1 validation issue Issue #0: invalid_union at invalid input”…

So, as for now, I’m stuck with nothing, and cannot work because I cannot access my libraries… Any chance for a quick fix on this ?

This is a regression we missed, that was introduced by the latest 3D Bazaar version, that prevents launching it from the Skatter toolbar. It should work when launching from the 3D Bazaar toolbar, or from the menu.

1 Like

Ok, it works. Thanks a lot. You should fix it somehow because it’s quite confusing…

Yes this will be fixed in the next Skatter 2 beta :wink: