ActiveX and Script problem - Windows 10

SketchUp version : 20.2.172 64-bit
Skatter version: 1.4.13
OS : Windows 10
Description of the issue :
Are you able to reproduce the issue every time? (If yes, how?) : Yes, Every time you start a skatter or skatter library, either of the two icons you click gives the error.
Error in Ruby Console?: No

Error message and lock screen, you have to unlock it every time you use it:

"to help protect your security, your web browser has prevented this file from displaying active content that can access your computer. Click here for options"

Hi @marcogastali ,

This is an Internet Explorer issue. SketchUp extensions must use Internet Explorer on Windows to display the user interface.

Try this:

  • Open Internet Explorer, click the Tools button , and then click Internet options.
  • On the Security tab, click Custom level, and then under ActiveX controls and plug-ins, change settings like in the attached image.

This is an issue with Enscape. Here is a workaround until they fix it:

With a text editor (like Notepad), open: