Bugs, FBX CGAxis models. >> FBX format too old


#1

Hi to hall
Like everyone else, I am also very happy with this incredible tool.

The first model that I tried was a CGaxis model, the message was this and it was not possible to open:

It is very interesting that I also tested with models from other stores and opened them without any problem.


#2

I tried another model from another collection.

Apparently it was possible to open the file, but there is no visible geometry. Although there are materials and I corrected the links of the materials.



#3

SKP model:

Thea render preview:


#4

Hi @dedos_estudio,
Can you send us the obj, fbx and texture files to [email protected]? Thanks


#5

Hi,

Same problems with fbx files from model+model or other collection.
The solution, trick was to convert fbx file to fbx 2013 in Autodesk FBX Converter x 64 2013.
Otherwise the red message always pop up.

I hope it will help.

Question:
Must be the fbx file and textures in the same folders?


#6

I tested a model+model FBX file, and the issue is that it’s an old version of FBX that we can’t support. We can only support FBX 2011, FBX 2012 and FBX 2013.
We will make the error message more informative.


#7

Not necessarily. If the paths in the fbx file are valid and the files do exist at that location, Transmutr will use them. Otherwise, it will try to find the files in the same folder as the fbx file.


#8

THANKS!


#9

Sorry for not responding earlier. I see that the problem has been identified. Thank you :+1:


#10

In the next version, Transmutr will be able to open old FBX files.


#11

Nice!