Cannot export model


#1

light.zip (4.1 MB)

FYI. And I have attach the original FBX file. I guess it may be caused by Chinese characters in the file.


#2

I can’t reproduce the issue with the file you sent.

Does it work if you export directly to the root of C:/ ?

Please send us your log file to [email protected]
You can find it by clicking on the Gear icon, then “Open log folder”


#3

Not shure if it’s the exactly same issue, but it may help you if it is. I’ve encountered a similar issue and I solved it converting my fbx using autodesk free fbx converter. It’s an old free tool from autodesk. I converted my fbx file to the latest version available, wich is 2013.2 I guess, and it worked.


#4

transmutr.zip (364.3 KB)

I have attached the log file, thanks for support.


#5

Could I have the link of the ‘old free tool from autodesk’ ?

For now, I use the export way contained in 3DS Max 2017 originally.


#6

Thanks for the log file.

Does this happen with every file, or just this one?

Try this one: box.zip (3.9 KB)


#7

Just this one. And I try the box.fbx you have attached, it’s ok on my PC.


#8

Sorry for the late reply. If you haven’t found yet, here’s the link:


#9

Many thanks, I’ll try.


#10

I have tried the Fbx converter, and convert the file to latest version 2013.2. However, it can’t export skp file, too.

@Thomas Could you help to handle this? I have attached the max file with mail, and sent to the [email protected]


#11

As we are not able to reproduce the issue, we need you to test these 4 FBX files, and report which work and which don’t: http://files.getskatter.com/misc/light_tests.zip

Thanks