Cannot select any host (Demo Version)

**SketchUp version : 2018
Skatter version (Skatter dialog > Options > About) : Skatter Demo
OS : Windows 10
Description of the issue : I downloaded the demo version of Skatter. I first used it to scatter a forest in the background of my SketchUp model. Worked perfectly. Now I’m trying to scatter some evergreens along a grouped path and I cannot select a host. I tried creating a separate simple flat, grouped plane to select it as a host and Skatter will not select it.
Are you able to reproduce the issue every time? (If yes, how?) : Yes. I still cannot select a host
Error in Ruby Console? (Window > Ruby Console) :

I just noticed when I try to click “Add Host” a small window appears at the bottom of my screen. It’s a separate SketchUp window that is blank (no text, images, etc.; just a separate blank window within SketchUp…like a pop up)

Please try this:

  • Close Skatter
  • Go to the Window menu and open the Ruby Console, and keep it open
  • Try to use Skatter again
  • Tell me what appears in the Console

Thanks