error! need help

anyone knows about this? skatter not working!

Please try this:

  1. Open Internet Explorer.
  2. From the Tools menu, click Internet Options.
  3. In the Internet Options dialog box, click the Advanced tab.
  4. Check "Allow active content to run in files on My Computer".
  5. Click OK.

didn’t work! internet option is ok …what’s the problem?

Does it happen only in the Skatter window, or also the window of other extensions?

I asked for advice on the SketchUp forums:

1 Like

In my case, the tool didn’t generate any geometry. I’m frustrated.

Yes, Strange thing happened to some other extensions!
like this one…when I press its button (Fur Tools extension) these codes show up!

Thank you

Another thread has appeared on the SketchUp forum:

You should follow it in case someone suggests a fix.

1 Like

Hi, is there an solution for the Problem? I just switched from V-Ray to Enscape (trial period) and our office maybe will switch. But with this bug, skatter is difficult to use. Would be wonderful if you could patch this. Is this issu new with the Update 2.8? Best regards from Germany

yep same issue here, also the laubwrek plant kit has this issue. I thougth its something with SketchUp web browsing thing. I even changed my browser for this… no fix…
but found something here,
I disabled the enscape3d and it worked… pretty neat… :sweat_smile: just re-enable escape while using it… bye :smile: :wink:

1 Like

A solution has been proposed by the Enscape developers here: