face-me components


#1

SketchUp version :2018
Skatter version (Skatter dialog > Options > About) : 1.4.6
OS :windows 10
Description of the issue :face-me components loose their face-me characteristic and go flat
Are you able to reproduce the issue every time? (If yes, how?) :yes. Every time i use a face-me component it fails to face me when put into a Skatter.
Error in Ruby Console? (Window > Ruby Console) : well…i am not sure if this is technically a bug. I couldn’t find anything in the forum about it…?


#2

To retain the face-me property of a component, you need to disable “Render Only”.