FBX transfert bug / FBX > Sketchup


I arrived to open the FBX in Transmutr. I saw texture.
But when i open in sketchup and do a render in vray , no texture ( just color ).

With .obj it’s work

An idea?


Could you send the FBX file and map files to [email protected]?


I just send email now :slight_smile:

Thanks for the file

It is huge! Almost 8 million faces, it converts to a .skp file bigger than 3GB. That is a lot!
When I open that big .skp file, I do see texture up until I move the view. Because there is so much geometry to display, SketchUp automatically degrades the quality of the image to make the viewport more responsive. One way it does this, is by not displaying texture but only colors.
But when you stop moving the view for a couple seconds, the textures come back.

As for rendering with V-Ray, the materials do have the textures, and they are rendered. Are the “Copy material maps to the destination folder” and “Use absolute paths” options enabled in Transmutr’s options?


Thx for your answer.
Yes , “Copy material maps to the destination folder” and “Use absolute paths” are enable. :frowning:

When you try on vray , did you have materials with the proxy or just color ?


Yes it renders correctly as both proxy or regular geometry.
Could you send me the .skp file generated by Transmutr?



I just send you an email with the document.


It also renders correctly on my machine.

What version of V-Ray are you using?

vray 4.20.01

and you ?

I tested with V-Ray 4.20.01 and it works correctly as well.

Can you go to Extensions > V-Ray > File Path Editor, and take a screenshot?

Ok now this is just plain weird.
Here is what I get when I do it on the file you sent me (the .skp file you exported from Transmutr):

This is with V-Ray 4.20.02 on SketchUp 2020.

Is it possible that you have other extensions that could be changing data in the file? Could you try to disable all extensions apart from V-Ray?

I’m on 2016. Yes some extensions. I will try and i will told you


Disable skatter ( i have only this one )
Same problem. I really don’t understand :frowning:

I try on another computer same problem