FBX => Transmutr => SKP Creates Black Lines???

In the past I have successfully used Transmutr to import and adjust FBX files.
However, when I import high quality models (Xfrog in FBX format) purchased at TurboSquid and bring them into SketchUp, there are heavy black lines everywhere (I guess these defined the geometry for the photo textures?). HOW DO I GET RID OF THESE BLACK LINES?

These are simply the outer edges of the faces of the leaves.
You can either turn off edges entirely in the SketchUp style, or you can select the edges and hide them.