In Sketchup, skatter tells no surface is selected

I am using Skatter on Sketchup for the first time. I am trying to skatter a random square surface selecting it the way I saw on your tutorials but a notification appears telling that at least one surface must be selected.
I recently downloaded Vray 5, but I don’t think that is the problem.
Thank you in advance for your help

Is the surface a group or component? Or a simple face?
Hosts need to be groups or components, so that Skatter can keep track of them.

Also are you sure you picked it from the “Hosts” rollout and not the “Scattered Objects” rollout?

1 Like

It was a group. I’ll try again right now. Thank you for your help.

Thanks to your advice now i managed to put the trees on the surface. Vray 5 apparently won’t render those trees. Do you think it might be because of the last update?

1 Like

Are the trees proxies?
If yes, a fix will be released soon :wink:

Actually I think I’ve tried all the possible options. Here are what I obtained after rendering the model. I’m sorry for bothering but I really need to solve this problem. Anyway I’ll wait for the next release.
Thank you very much for your time

I see that the “Generate” button is not greyed-out. Did you click on it?

yes, the out come was the same :woman_shrugging:t2:

Chaos Group released V-Ray 5 Hotfix 1 today. Can you install it?

As well as Skatter v1.4.19:

With the combination of the two, hopefully your issue will be resolved.