m, cm ,mm in textures slider

I found a bug
when I exported a bed model I saw that the textures appeared very large in the model but they were with the correct uv coordinates
I thought it was just visualization error and when I exported the model it would be perfect
but it was not so I keep the disproportionate textures.
that is, in the pillows were the textures too small and in the bed the textures were too big to what the model was
it would be good if in each material there was a slider to scale the material as we have it in the model with meters, millimeters and millimeters

to correct the textures I had to open the full geometry model and there edit the size of the textures because almost all of them appeared as the pillow

if it is not to be implemented or corrected there is a problem if I open the full geometry model and change the size of the textures within the model
another question if I change the amount of reflection in the general model with enscape this will affect the other engines like vray or thea in the proxies or only in the full geometry file or in none

Hi @luiskreuzarq

Thanks for the report. It looks like a bug in Transmutr.
Could you send the bed model to [email protected] so that we can investigate?

Regarding your questions about reflection and render engines, I’ll let @Thomas answer, he’s the material expert :slight_smile: (he’s not available this week so this might take a few days)

From which render engine is the image you posted? Is the texture mapping the same in the SketchUp viewport?

As Merwan said, please send the file via email.


the render engine is enscape
and it looks exactly the same as in the model
whether I insert the proxy file or open the full geometry file
the result is the same in both the viewport of the rendering engine and in my general sketchup viewport
i already send the file so they can review it

Thanks for the file.

I understand what’s going on:
In the 3dsmax file, the bitmap has a tiling of 10. Which means it appears 10 times smaller as the actual UV mapping.
Unfortunately, after export, there is no way for Transmutr to know that. It will use the UV mapping as it is in the file.

even so
Will there be the possibility that transmutr has the option of tiling so as not to have to change the models to 3ds max and export again multiple times?

I’ll discuss it with Merwan.