Megascans Export Failed - Parallels Mac


#1

New to Transmutr and trying to get it to work with Megascans. Running in Parallels on iMac Pro it returns export error from MS Bridge. Is this a known issue? I’m going to try from native Bootcamp Windows now but thought I’d point this out in case it hasn’t been tried or posted yet.


#2

Ok, so same error when attempting in Bootcamp. Here’s the code in the Bridge Log…FYI - I am subscribed and logged in prior to trying to export.
{"stack":"TypeError: Cannot read property 'message' of null\n at EventEmitter.<anonymous> (file:///C:/Users/Eric/AppData/Local/Programs/megascans-bridge/resources/app.asar/dist/bundle.js:46:674976)\n at emitTwo (events.js:106:13)\n at EventEmitter.emit (events.js:194:7)","level":"error","message":"Cannot read property 'message' of null","timestamp":"2018-07-02T21:40:25.182Z"}


#3

Thanks for the detailed report, although it’s hard to know what’s going on exactly. I will try to replicate the issue and report back.

In the meantime, can you also report the issue to Quixel? Looking at the log message, it could be an issue in Bridge itself.


#4

Hi Thomas. I may have made an error in my first post… I was likely in Bootcamp when the error occurred with exporting. I just tried it again within Parallels instead and it works :slight_smile: I’d prefer using Parallels anyway but Enscape doesn’t work in Parallels so there’s that too. I know I know. get a PC already. It’s more complicated than that so I will find the workarounds that allow me to as seamlessly as possible, navigate back and forth between the two OS.


#5

I’d not say that! I’d rather say “we hope to release the Mac version as soon as possible” :wink: