Missing Transmutr plugin in SketchUp 2021

Hello boys

I’m installing SketchUp 2021 for MacOS and trying to move all my extensions. My Transmutr 1.2.1 worked well. But I installed Transmutr 1.2.5. which should work better with SU 2021. The standalone version is fine, but nothing will appear directly in SketchUp. Icon or anything else. I’ve tried it several times, deleted the old directories and it seems to me that the problem is that version 1.2.5 does not install the new necessary Transmutr folder under the SketchUp / Plugins folder. Will you look at it please? Can you send me the missing folder?

Did you install “per-user” or “per-machine”?

Per-user. I think…

S pozdravem

Viliam Ladziansky

hotový interier s.r.o.

Budějovická 1667 / 64

140 00 Praha 4

tel. 603 257 219

IČO: 25725157

DIČ: CZ25725157

Can you check if the files are both in
/Users/USERNAME/Library/Application Support/SketchUp 2020/SketchUp/Plugins
/Library/Application Support/SketchUp 2020/SketchUp/Plugins

If so, please delete all the files and reinstall.
Duplicated files seem to prevent SketchUp from loading the extension.