model not showing in viewport


#1

Hello,

I am testing a trial version of transmutr and my viewport is empty. Exporting works fine. I tried a few different models.


#2

Hi @koroviow and thanks for the bug report.

Could you send us one of the model as well as the “transmutr.log” file to [email protected]?

(You can find the log file by going to the options and clicking “Open log folder”)

Thanks!


#3

of course, I have already send You the files


#4

Thanks, we’re investigating this.


#5

Hi @koroviow, are you using Transmutr in a Virtual Machine such as VirtualBox, VMWare or similar softwares?


#6

I have had this happen to me as well recently. Running Windows 10, no VM Ware or VirtualBox.


#7

@koroviow @valerostudiogmail-co

We’re having a lot of trouble understanding this bug because it does not occur on our own computers :confused: So any bit of information can help!

  1. Does this happen with all the models that you import or only some of them?
  2. Do you know when it started happening? (for instance after the last update of Transmutr? After you installed a new software? You changed some hardware on your computer?)

We just released a new version, can you try it just to check if the issue still occurs?
:arrow_right: https://forums.getskatter.com/t/release-1-0-2/1748

Thanks a lot for the help, this bug is tricky.


#8

@valerostudiogmail-co Do you still have this issue with the latest version of Transmutr? It seems to be solved for the other users.


#9

I have come across it again. So far, so good!