Not able to move around model

I just installed Transmutr and imported a .obj scan I just did with structure sensor mark II using canvas app on ipad.
When I now open the model I can see it, but I am unable to move around in the model, is there something I am missing here? I also have a 3D Connexion mouse but neither that or regular mouse works in transmutr.

Hi @veko ,

You should be able to orbit the camera by pressing the mouse wheel, and also to zoom by scrolling (same control control scheme as SketchUp, without panning).

I can zoom in/out by scrolling but not orbit at all.

I tried reinstalling. trying a different model but nothing. pressing holding the middle mouse button pressing both buttons nothing helps. Can only zoom in and out.

That’s quite strange.

What version of Transmutr are you using?

  • Can you confirm that using the middle mouse button in another 3D application works well (eg. SketchUp)?
  • Is there anything special about the mouse that you’re using? (gaming mouse with many buttons maybe?)
  • Can you confirm that you first put the mouse cursor in the 3D viewport of Transmutr, then press the middle button, then move the mouse?

(sorry for the seemingly dumb questions but we never had this issue before!)

Tried the latest 1.1.2, but also tried reinstalling with an older version 1.1.1.

I normally use a 3D connexion mouse in Sketchup for this, and when I use the laptop alone I press “O” to get into orbit mode. I tried pressing different buttons like “H” for paning but none works.

Is there another way to activate these things by keyboard shortcuts like Sketchup? As there are no middle mouse on a laptop.

Transmutr does not support 3D mouses, however it should work with a standard mouse.

If you use a laptop, you might be able to configure your trackpad to emulate middle mouse clicks (here’s an example: https://www.nextofwindows.com/windows-10-tip-how-to-simulate-a-middle-button-on-a-touchpad).

I added a task on our internal roadmap to add support for orbiting the camera with the keyboard but it might take some time before we actually implement this since we’re very busy on other tasks at the moment.

I forgot to say that I also tried with a logitech m705 mouse as well but that did not work either.
And now I tried the tip you gave there with 3 finger gesture tap but that didn’t work either.

This means I am unable to use this program/trial for now which is sad…

Can you try to unplug your 3D mouse? Maybe it is interfering somehow

I tried unplugging it from docking but still same problem. Tried on just having laptop nothing else connected but still same problem.

Would be much better to have keyboard shortcuts for this…