Problems Encountered Using Skatter on Large Area Project

Since there doesn’t seem to be a way to add pictures, this post can also be found with embeded pictures at:

I am working on a major new project that involves a LOT of land area requiring different plants and different distributions of plants in each area.
I’ve encountered the following problems: some may be real some due to lack of experience using Skatter.

The activity that has led to this post is trying out different plants and different plant distributions on each of the several different land areas. This results in trying a combination, rendering it and then going back to change either the plants or/and the distribution. This means I have to get rid of the plant components used in the first try. This is very hard to do.

In an actual job (i.e., Having all the model components, not just the ground) Skattered objects are difficult to find if you want to delete a skatter and start over with a new skatter. To get around this I have been using a model of just the ground and making a custom Skatter for each area. Then I need to go back remove some or all of the plants from a custom skatter and put in the new trial plants.

Clearing the Render List does not get rid of the components that were scattered.

Using the Components tray I can’t delete skattered components. Even have encountered the dreaded Splat.
“Delete” is greyed out. I’ve tried chosing “Selecting all Instances” and deleting but that did not work.

In an attempt to delete the plant components I tried going into the Custom Library file since Components are loaded from the custom library file. Since you cannot delete a Custom Skatter from Skatter itself, I have to do it by going to C:/Users/Bob/AppData/Roaming/Skatter/Library/Custom/ and delete .sklib file.

As I mentioned in an earlier post, if I distribute the probabilities for the plants they are not persistent. For example, Set plant 1 to 40%, plant 2 to 40% and plant 3 to 20%. If I go back and click on plant 1, it shows 100% instead of 40%, etc. I worked around this by opening the .sklib file and changing the values there. Not great, but it works.

If I go back to Scale and want to change the XYZ distribution, when I change the X-value, the Y- and Z- values become greyed out and do not change to the new X-value.

There are other problems apparently caused by deleting groups or moving surfaces:

This is an awesome tool, but obviously, I need some guidance to use it efficiently.

The above link got lost. I think this is the proper one.

Sorry. Yes, the correct URL is:

I replied on your SketchUcation thread.