Rende only not working!

**SketchUp version : 2022 (22.0.354 64Bit)
Skatter version (Skatter > Preferences > About ) : 2.1.5
**OS :Windows 11 Pro (21H2 - 22000.527)
**Description of the issue : Grass is not being rendered in “Render Only” mode
Are you able to reproduce the issue every time? (If yes, how?) : At first, I thought it was a bug in the file, so I copied the entire 3D model to a clean Sketchup file and the grass started rendering again, I saved the file and went to sleep to finish at another time, when I opened it, the same problem happened, grass no longer appears with “render only” mode enabled.
Error in Ruby Console? (Window > Ruby Console ) :

live_scene(365):info: “Initializing Renderer”
live_scene(365):info: “Exporting model”
live_scene(365):info: “Exporting model: Done (0.7926146 seconds)”
live_scene(365):info: “Starting render”
live_scene(365):info: “Starting render: Done”

Does it happen only with grass, or also with a new composition using a simple cube?