Rendered Grass is Different From Its Preview

SketchUp version : 2016
Skatter version : 1.4.1
OS : Windows 10 Pro
Description of the issue : Rendered grass is different from it preview
Are you able to reproduce the issue every time? : No :frowning:
Error in Ruby Console? : None
Not sure why its doing this in my scene. I opened a new file and did the same setup and it worked perfectly. Not sure if this is worthy of a bug report or not.

How many setups do you see in the Render List?

There was only one when I made this setup. There were others that I deleted trying to narrow down the problem. I’m not entirely sure if this one was the only setup not working or not though. Maybe it was just a weird glitch or something…

Are you saying that it disappeared?

No no. I had made a bunch of setups earlier and I myself intentionally DELETED them in an effort to find which one was causing this issue. But I’m not entirely sure if this setup itself was the only one that was glitching like this. Everything worked fine after I restarted my PC and Sketchup. I just didn’t know if there was a certain reason something like this would happen…

The large grass area would go away even when I hid all of the Skatter groups. So maybe it was a Thea issue. I’m not sure. I didn’t really do anything that I don’t normally do.