Skatter and octane render


i have some problems using the library.

  • i draw a rectangle
  • change the rectangle to a group
  • open the skatter library
  • select the cut grass 01 (skattered objects as proxies, render only)
  • select the rectangle
  • open octane render viewport
    the rectangle is shown, but not the skatter objects.

could there be an error or wrong installation regarding the skatter objects?

if i deselect render only and press regenerate noting happens.
if i add an a simple cube object in the skattered objects - that one renders fine.

can i somehow check or download the library?

sketchup 2016 16.1.1449 64 bit
octane render 3.03.3
octane plugin
windows 10 pro 64-bit
geforce 372.70



In the library, if you hover on the little “i” icon next to “Proxies”, you’ll see that the proxies are not compatible with Octane (for now). You need to choose “Full geometry”.

Hi Thomas,
I tried full geometry and it works, only if you don’t use the “render only” option.
The last version of the Octane Render plugin for SketchUp says that support for Skatter “render only” feature is available.
Any ideas?

No idea, this seems to be related to Octane itself. You’re not the first one to have this issue, so I’d recommend to contact Otoy.

are there any plans to support octane render?

It’s the other way around : Octane has to support Skatter. I can’t do it myself.
Octane now is supposed to support Skatter, but it seems to be broken.

ah ok thomas - sure, i wasn’t aware of that - i’m just a customer / user.


No problem :wink:
Just make sure to add you voice on Octane’s forums to make sure fixing this is high priority for Otoy.