sketchup 2017 pro + vray 3.40 + skatter 1.4.1

**SketchUp version :2017 pro
Skatter version (Skatter dialog > Options > About) :1.4.1
**OS :*winsows 7 x64 *
**Description of the issue :Skatter not working sketchup locked

SketchUp 2017 vray 3.40 ve skatter 1.4.1 I am a user but when I start skatter i have sketchup locked and I have to close it.
my computer system: intel xeon 8core 16 thread cpu
64gb ddr3 10400 ecc ram
nvidia quadro graphics card.


Does it happen with a brand new SketchUp file?

Hİ ! Thomas
Yes I have the same problem when I open a new SketchUp file

By “locked”, you mean that it freezes? Is there any popup or message?

there isn’t any popup or message ,I’m taking a screenshot

Is SketchUp freezing as well, or just Skatter?

Try to open the Ruby Console (in the Window menu), then try to use Skatter and tell me if anything appears in the Console.

Thomas solved the error. The error happens on the screen as full geometry is checked. It works in proxy and only render mode. Thanks for the info.

Hello, i have a problem for the trial version! its showing tried demo version. can i use again?