SketchUp cannot connect to Transmutr

Hi All - Just bought and installed Transmutr :wink: but this below shown problem occurred.
probably some simple problem which I can’t solve however - so any help is welcome
(I privately run SkUp 2017 Make)

Info: when I run Transmitr without SkUp as a stand alone, everything seems to work as expected anyway. So the issue described above appears when I start Transmutr within SketchUp only.

Please try this: https://help.transmutr.com/faq#transmutrs-window-is-blank

1 Like

Thanks Thomas - do you mean to install all these three files together?

Yes.

If that doesn’t fix the issue, I also just added another thing to try, that was reported a few days ago by another user:

The Transmutr folder and all child files within should have administrative permission. This is achieved by going to C:\Users\USERNAME\AppData\Roaming . Right-click on the Transmutr folder, then Properties > Security > Advanced , assign Full Control to you and administrators, and make sure to tick the option box for " Replace all child objects… "

1 Like

… and again thanks for your help Thomas :grinning:
I seem to have had success with a mix of your tips - I installed only the first one of your three above linked files. The other two led either to a page I didn’t know what to do with or just into “nothing”.
However, I also followed your advice to allow full access rights as you explained right above. Now Transmutr can also be accessed within SkUp with it´s icon :grinning::+1:


and I’m glad to have this tool, finally :grinning:

1 Like

Great!

1 Like