[SOLVED ][B] Objects on line using grid get doubles

OSX 10.11.6

Ive got this file where ive been working on for a while. Ive been using this with multiple revisions of Skatter. Today i see that my objects which where using a preset, i got a double copies aside of them. When i copy pasted the model into a fresh new model, everything goes well. Yet in the original model they get a copy. (screengrab 2)

When i first opened the scene i noticed they where assigned to a different group so i changed that (screengrab 1)

Copy pasting the group model back results in the same ‘error’

No error in the console though

Here’s a link to the model where i copy pasted them in, simple version. But this works fine

Tried cleaning the scene of all items and save this and this results also in correct number of poles

Nevermind… i feel a bit dump. I had 2 skatter groups, there was a copy which a slight different offset using the same Light poles.

“Nevermind… i feel a bit dump” - So glad that even the experts have “doh” days!

1 Like

But on the plus side, the car made it to the end of the driveway without any damage…!!

1 Like

Problem is though, it aint getting away now :wink:

So it wasn’t related to duplicate Skatter setups after all?

Yes, i tend to put items which i want to save on _NON USED layer. This group as prior used for the skatter, i later found that group and took it out. This solved the issue, i had found the issue back in april already, the same day actually