support for older vray and sketchup


#1

I see that the proxy option for vray only works for version 3.6.03 since in previous versions nothing appears when rendering
There is some possibility that tranmutr support for older versions of vray such as 2.0 or 3.4


#2

Are you having issues with V-Ray 3.6?
We are considering supporting older versions, but we would like to hear why you (and other users) would benefit from it.


#3

Maybe the fact that if someone wants to buy the version to be able to sell the models in the gallery will find that many users are still using version 2.0 or 3.4 then there will be errors in the gallery of the person who is selling