UV in Transmutr Preview


#1

I know the UV bug has been fixed with the latest version but I think there might be a small issue with UV when using the mesh simplification.
Here you can see me using mesh simplification and then reversing it to 0. But the preview doesn’t revert back to how it was originally.


But if I export/transmute it at 0%, then it still looks and render correctly inside of Sketchup.

However, it does show up when I use mesh simplification at a higher percentage than 0.
Left (50%) Right (0%)


Can I also ask what Preserve UV does? There’s an explanation for Preserve Normals in the manual but none for Preserve UV.


#2

Hi @thegentleminh,

Thanks for the feedback, that’s a strange behaviour indeed. We’ll investigate this.

Preserve UV is supposed to constrain the simplification to avoid texturing artifacts but we’re still tuning this parameter.

Your model seems like a good candidate to debug this feature. Could you send us your model? :slight_smile:


#3

Yes! I downloaded it from here


#4

This has been fixed in v0.4.3 : [Release] Beta 0.4.3