Why aren't my Skatter Objects ALWAYS visible when opening a file?

Maybe this answer is obvious, but I’m not finding it… Why is it when I open my SketchUp file that I have to manually select every Skatter object in my Render List, select EDIT - go back to the Main Menu, then hit Preview or Regenerate in order to see anything? This is really inefficient. Is there a way I’m missing that simply does this automatically?? Tnx

1 Like

That shouldn’t happen. Are the setups disabled in the Render List? (checkbox unticked)

Setups are all checked. Using SketchUp 2019.

Also, I’m constantly getting a message that says ‘You have pending changes there were not generated, are you sure you want to close the Skatter dialog’. WHAT pending changes? I’m not making any changes…

Does this happen in a brand new file?
If it’s only one file, could you send it to us at [email protected] ?