Roombox and Thea

I was just testing Roombox beta-6 with Thea and unfortunately it did not work. I tried with all the three sponsors but all looks the same under Thea. I tried in Interactive and Production, with same result. I’m attaching a screenshots. Any thought?

thanks and keep doing this amazing work, you guys are great.

Thanks for the report. We are able to reproduce the issue, it looks like the Beta 6 has broken something.
Can you try Beta 5?

Thank Thomas, I installed beta 5 and all works like it should. Thank you.

@atornese The latest version (beta7) should have fixed that issue.

Thanks Thomas, it worked. I found btw that if you change from night to day and than going back to night, Thea doesn’t show the emitter anymore. It got broken. Workaround is to link again all the materials with emitter panel in Thea materials tool.

Also if you try to relocate the room from the library, it doesn’t updated the state night/day no more. It remains what you have in SU.

We’ll investigate this.

What do you mean by relocate? Does it happen when you move or rename the downloaded files?

for relocate, I mean when you reload the same map from the library and put at the same location

Hi Thomas,
unfortunately I’m having same issue with Thea. It worked with Beta 7, than I have installed the Public version and it broke again. Tried to reinstall all the beta untile Beta 5, still not working. I have done a fresh install from warehouse SU and still not working.

EDIT. After a few test, I discovering that only bedrooms map are not working…So weird…

There is probably leftover data from beta6.
Can you try deleting everything in this folder and try again?

Hi Thomas, sorry for the delay. After clean up the folder, it looks all is right now. Thank you

1 Like